Luftmassenmesser auf Defekt prüfen

“Wie kann ich prüfen ob mein Luftmassenmesser defekt ist?” Es ist eine der häufigsten Fragen, die uns gestellt wird.

Gleich vorab – es gibt leider kaum eine 100%ige Methode. Deshalb kann man sich nie ganz sicher sein, aber es gibt mehrere Ansätze.
Als erstes sollte man die Symtome zusammenfassen, um der Fehlerursache auf den Grund zu gehen:

Typische Anzeichen eines defekten Luftmassenmesser sind:

Unrunder Motorlauf:

Die Drehzahl fängt im Leerlauf an zu schwanken (Motorsägen). Manchmal geht der Motor im Leerlauf sogar aus, vor allem bei einem Bahnübergang oder eine Kreuzung ist eine spannende Geschichte garantiert.

Erhöhter Kraftstoffverbrauch:

Der Spritverbrauch erhöht sich meist bei einem verschmutzten bzw. defekten Luftmassenmesser, da das Steuergerät nicht mehr die optimale Krafstoffmenge einspritzt.

Leistungsverlust

Dem Motor fehlt Leistung. Die Maximalgeschwindigkeit wird gar nicht mehr oder nur sehr langsam erreicht. Häufig hat der Wagen auch Probleme bei der Beschleunigung.

All das können Anzeichen eines defekten LMM sein – müssen es aber nicht. Fahrzeuge mit einem defekten Luftmassenmesser zeigen nicht immer diese Symptome.

Luftmassenmesser-Arzt

“Es schaut nicht gut aus… Den Symptomen nach ist es ein defekter Luftmassenmesser!”

Ein weiterer Schritt um die Fehlerursache zu erkunden, ist das Auslesen des Fehlerspeichers.

Fehlerspeicher auslesen – Fehlercode “Luftmassenmesser”

Meist erkennt das Steuergerät, dass die Werte des defekten Luftmassenmesser falsch sind und speichert einen entsprechenden Fehler im Fehlerspeicher ab. Zudem wird durch die Motorkontrollleuchte der Fahrer darauf hingewiesen, dass er den Fehlerspeicher auslesen soll.

Ein Diagnosebericht ist daher der erste Schritt, um den Fehler herauszufinden.

Falls ein Fehler ausgelesen werden kann, lautet dieser meist so oder so ähnlich (jeder Hersteller hat seine eigenen Beschreibungen):

  • “Gemisch zu mager”
  • “Gemisch zu fett”
  • “HFM defekt”

Wenn der Fehlerspeicher sowie die Symptome indizieren, dass der LMM defekt ist, dann ist das meistens auch so.

Luftmassenmesser-Friedhof

Andere Fehlerursache?

Es kann allerdings auch andere Fehlerursachen als einen defekten Luftmassensensor geben, die, die gleichen Fehlersymptome zeigen und manchmal sogar den gleichen Fehlercode produzieren. Die bekanntesten Fehlerursachen mit ähnlichen Symptomen sind:

  • defekte Unterdruck- oder Ansaugschläuche
  • defektes Abgasrückführungsventil (AGR-Ventil)
  • defekte bzw. beschädigte Kabel- und Steckerverbindungen des Luftmassenmesser
  • verstopfte und/oder verschmutzte Luftfilter bzw. Ansaugwege
  • defekte Lambdasonde
  • defekte Drosselklappe
  • verschmutzter Kraftstofffilter

Es ist meist günstiger erst einen Defekt bei den anderen Teilen, wie z.B. bei der Lambdasonde, auszuschließen. Über unseren Onlineshop AutoSensorBerlin können Sie übrigens günstige Lambdasonden, Leerlaufregler und Drosselklappenpotis erwerben.

Trick 17: Stecker abziehen

Wenn man den Stecker vom Luftmassenmesser abzieht (Zündung muss aus sein), simuliert man quasi einen kompletten Defekt des LMM. Verändert sich das Verhalten des Motors nicht, ist der Luftmassenmesser defekt.
Bitte beachten: Durch das Abziehen des Steckers erfüllt der Wagen nicht die Abgaswerte. Wir übernehmen daher keinerlei Gewährleistung oder Verantwortung für diesen “Trick”.

Luftmassenmesser defekt – was nun?

Doch was ist zu tun, wenn der LMM wirklich defekt ist?
Das Reinigen des Luftmassensensor bringt manchmal etwas, ist aber meist nur eine kurzfristige Lösung. Es führt daher kaum ein Weg am Austausch vorbei. Den besten Luftmassenmesser-Shop kennen wir ja alle. 😀

Bildnachweis:
1. ©iStockphoto.com/Lisa F. Young
2. ©iStockphoto.com/Jim Jurca

Ähnliche Beiträge:

34 Antworten zu “Luftmassenmesser auf Defekt prüfen”

Einen Kommentar schreiben
    Wilhelm schrieb:

    Was ist eigentlich dann kaputt wenn man den Stecker vom LMM
    abzieht und das Auto dann wieder normal fährt ? (Beschleunigung Spritverbrauch etc.)

    Leon schrieb:

    Bei manchen Fahrzeugen ist dies der Fall. Das Steuergerät springt in ein Notlaufprogramm mit Standardwerten.

    In diesem Fall ist der Luftmassenmesser höchst wahrscheinlich auch defekt.

    Bitte auch beachten, dass das Fahrzeug mit abgezogenem Stecker eigentlich keine Betriebserlaubnis hat und dies für längere Zeit schädlich für den Motor sein kann.

    don schrieb:

    Hey, was haltet ihr vom den billig angeboten von LMMs auf ebay für lausige 40 bis 50euro? sind die irgend gut? Mein passat zuckelt wie verückt manchaml und wenn ich den Stecker abziehe läuft er ruhig brauche aber 1L Benzin mehr als der Hersteller sagt (schon seit einem Jahr, bisher merkte man aber als Laie nichts)

    Danke für eine Antwort sobald wie möglich!
    Gruss!

    Leon schrieb:

    Wir könnten diese Luftmassenmesser auch anbieten, sogar noch günstiger, denn sie kosten in China weniger als 20$.
    Aus gutem Grund tun wir es nicht, denn die Luftmassenmesser funktionieren aus unserer Erfahrung meist von Anfang an nicht oder spätestens nach ein paar hundert Kilometern nicht mehr.
    Letztendlich kostet das vermeintliche Schnäppchen durch Werkstattkosten und den Zeitaufwand mehr als ein originaler Luftmassenmesser…

    Sina schrieb:

    Hallo,

    also bei meinem Auto ist das der Fehlercode 171 (BMW) und ich habe auch manchmal das problem das er nicht anspringen will. Ich muss dann erst mal Gas geben damit er an bleibt. Ist das auch der der Luftmassenmeser??

    Gruss

    zoran schrieb:

    seit 5 Tage meine Mazda 323 F 2.0 24V Rainbow Bj. 96 macht mir kopf schmerzen und zwar:

    – bei kaltem Motor läuft super 1a, bei warme Motor fängt an zu ruckeln und hat nicht mehr so gute kraft.
    – das Auto Ruckelt wie ein Traktor wenn ich an Ampel stehe bei konstanter Leerlauf Drehzahl (ca. 800)????

    bereits sind neue Zündkerze (NGK) und Zündkabel (Bremi) neu eingebaut, neue hintere Lambdasonde, vordere Lambdasonde ist immer noch in Takt. kein Wasser oder Öl Verlust, ganz normale verbrauch, Benzin leicht erhöeter verbrauch.

    Mazda Mechaniker sagt das nicht an Zündleitungen (Verteiler, Zündspule, Kabel, Kerzen und so weiter) liegt, denk mir auch nicht an LMM (wenn ich die kabel vom LMM rausziehen, geht der motor nach paar sekunden aus)? Er selber hat keine ahnung und konnte nicht rausgefunden wo liegt das Problem. das selber antwort bei zwei Mazda Garage??

    noch was: bemerkt habe ich das sich seit paar Tagen viel Kondenswasser bildet im Auspuff. 2-3-mal in der Woche werden längere Strecke gefahren, also liegt nicht an Kurzstrecken.

    heute habe ich noch Kühlmitteltemperaturen Sensor und benzinfilter bestellt, werde ich mal mit diesen Teil ausprobieren ob es was bringt.

    gut, mein Schmuckstück hat schon 230000 km auf dem Buckel. aber immer noch gut im Schuss, nur das dieses Problem extrem nervt. bitte um eure Meinung, Tipps und Hilfe!

    Dirk schrieb:

    hi, mein opel zeigt so ziemlich alle symptome eines nicht funktionierenden LMM allerdings zeigt das steuergert nicht den fehlercode dazu an. Ich hatte es von 3 werkstätten auslesen lassen und von allen drei gesagt bekommen dass es die Lambdasonden seien. inzwischen hab ich sie auswechseln lassen. dennoch hat mein auto die symptome und zeigt auch immer noch die fehler meldung irgendwas mit “sensor1 spannung zu niedrig”. bevor ich wieder so viel geld ausgebe hat jemand ne idee wo sonst der fehler liegen könnte?

    Gruss

    Leon schrieb:

    Das ist ein häufiges Problem bei den Werkstätten. Der Luftmassenmesser wird oft nicht als Fehlerquelle beim Auslesen angezeigt und die falschen Werte werden fälschlicherweise auf andere Teile, wie z.B. die Lambdasonde zurückgeführt.

    Leerlauf Problem (Unregelmäßig!) Kompression?Zündung? : Seite 3 : Und ihr meint das es definitiv der lmm ist? bin heute noch mal… schrieb:

    […] in dem im übrigen unschlagbar günstigen LMM-Shop haben auch einige Kunden von dem Problem geschrieben, das es erst dann auftaucht wenn der Motor […]

    Bruno schrieb:

    Hallo,

    Chevrolet Trans Sport Bj.2000/3,4 L

    Vor drei Jahren traten die ersten Aussetzer auf, es wurde der Code 101, Lustmassenmesser und 131/137, Lambda-Sonden angezeigt. Noch keine weiteren Mängel, danach, vor einem 3/3 Jahr folgende Symtome: Bei höherer Last und plötzlichem Gasgeben Verschlucken und rapider Kraftverlust am Berg. Die Werkstatt hatte dann Kerzen und eine korridierte Zündeinheit getauscht und einen Luftmassenmesser aus einem anderen Trans Sport eingebaut. Keine Besserung. Beim Test und Testfahrt in einer Boschwerkstatt zeigte der Fehlercode nichts an. Zwischendurch bei starkem Regen lief der Motor mit voller Kraft, danach wieder: s.o.

    Der Monteur sagt auch, dass ein Fehler des Luftmassenmessers auch einen Fehlercode der Lambdasonden nach sich zieht, die aber OK sind.

    Ich hatte dann die “Schnauze voll” und zog den Stecker zum Luftmassenmesser ab und siehe da: Das Auto hatte volle Kraft. Kurze Rücksprache mit der Fachwerkstatt (GM), der Messer wurde bestellt, in einer halben Stunde gewechselt und nun ist alles Bestens.

    Meine Erfahrung: Die Werkstätten (Auch Bosch) gucken sklavisch auf ihre Ausleserechner und sind wenig einfallsreich.

    Kosten: ca. 450,- was doch OK ist.

    Gruß!

    Manne schrieb:

    Servus,
    besitze einen alten SL300 Typ 129 Bj93, Zeigt die Symtome, schlech anlaufen im kalten Zustand.
    gut anlaufen und gleich wieder absterben im warmen Zustand, auf den 2.Versuch alles ganz normal. Beim Stecker ziehen vom LMM keine Veränderung vom Rundlauf, da der auch ok ist.
    Stelle selbst einen leicht höheren Verbrauch fest, ca. 1 Liter.
    Meister bei Daimler Benz meint, es ist der LMM, aber ist unsicher.
    Für das Auto kostet so ein Teil 650 € ohne Einbau.
    Es wäre ärgelich, wenn dann festgestellt wird, dass es das nicht gewesen ist.
    Weiß jemand, wo solche Teile günstiger oder gebraucht zu bekommen sind?
    Gruß Manne

    Torsten schrieb:

    hallo habe folgendes problem toyota previa 2,5 benz aus 2001. Motorleucht geht an und nicht mehr aus. Fehlermeldung p420 und p430 wirkungsgrad zu gering. Werkstatt meinte zunächst kat. jedoch ist AU in Ordnung. Ich möchte gern vermeiden alles mögliche auszutauschen ohne zu wissen was es ist. Auto hat für mein Gefühl keinerlei Leistungs oder verbrauchsveränderung. fährt auch nicht im notprogramm. wie kann ich die einzelnen quellen testen. LMM/ Lamdasonde / KAT etc.

    Danke für Hilfe

    Als es ruckelte | Sofasophien, Fallmaschen & Herzgespinste schrieb:

    […] ist es Abend. Mein Auto fährt wieder. Der Luftmassemesser war defekt, ein kleines elektronisches Ding, ein Sensor, der die Masse der pro Zeiteinheit hindurch […]

    HARALD schrieb:

    Habe einen Mercedes A160 Automatik Baujahr 2000.Wenn es draußen warm ist (ca.28-35 grad)geht er aus.Frage wer kennt das Problem,oder hat selbst dasProblem.Habe schon Nockenwellensensor,Lambdasonde,Zündspule.gewechselt,Drosselklappe gereinigt.Aber das Problem besteht weiterhin.Wer kann mir helfen.

    Karl schrieb:

    Was sagt der Diagnosebericht?

    marko schrieb:

    folgendes prob. bei meinem 316ti (bmw) der hatte das prob immer auszugehn in der warmlaufphase zieht man den stecker vom LMM ab läuft der problemlos also neuen bestellt (vom händler) den alten raus und neuen rein

    normal sollte das prob ja damit behoben sein was es nicht ist steckt der stecker geht er aus machst du ihn weg läuft er problemlos

    was könnte der fehler sein? kabelbruch?!

    Karl schrieb:

    Wir empfehlen diesen Beitrag:http://www.maf-shop.com/luftmassenmesser-blog/2016/der-neue-luftmassenmesser-funktioniert-nicht/

    Außerdem sollte ein Diagnosebericht mehr Klarheit bringen.

    Flauschi77 schrieb:

    Heyhey, meine Frage mein Bmw 320i M50 geht mit angeschlossenem Lmm beim schalten fast aus, bei schneller Beschleunigung Brabbelt er vor sich hin als wenn er kein Kraftstoff bekommt, mit abgezogenen lmm kann ich normal schalten, das brabbeln bleibt bin total am ende, weil ich eigentlich schon alles gemessen habe

    Matze schrieb:

    Hallo , ich fahre einen Lincoln Navigator 5,4L Bj 2005 der auch auf Lpg umgerüstet ist. Das Problem ist das er im Benzinbetrieb zwar gut startet aber nach einer Minute an den ersten paar Ampeln nur zögerlich und mit ruckeln anfährt. Das geht dann solange bis der Motor komplett warm gefahren ist. Dann im Gasbetrieb ( lpg ) ruckelt er zwischendurch immer mal wieder bei einer Geschwindigkeit zwischen 60-120 kmh mit motorkontrolleuchte usw, welsches aber nicht im Benzinbetrieb auftritt. Kann das ein Anzeichen sein?! Ich habe aber aber auch das Gefühl dass das Wetter eine Rolle spielt. Der Umrüster der Gasanlage findet aber keinen Fehler in der Anlage und die normale Werkstatt hat mal was von Mass Air Flow irritiert ausgelesen waren sich aber nicht sicher. Mfg Matze

    Bianca schrieb:

    Es wird wohl die zündspule sein ich habe das gleiche Problem. Und war heute morgen bei der Werkstatt. Habe mir auch schon 2 weitere Meinungen eingeholt und es heißt das es die Zündspule ist. LG

    didi schrieb:

    Hallo.
    Ich weis nicht ob das hier rein passt aber folgendes ist passiert .

    Ich hatte Anfang des Jahres einen defekten Luftmassenmesser nun habe ich mir damals extra einen etwas teueren von Pier….. bei meinem Ersatzteilhändler bestellt und eingebaut . 6 Monate lief das Auto super mit dem LMM . Nun nun auf einmal fing der Wagen im Leerlauf wieder an unruhig zu laufen Drehzahl spinnte total u.s.w. Ich eine Fehlerauslesung gemacht und er spuckte den LMM wieder als Fehlerquelle aus .
    Ich habe den LMM ausgebaut und bin zum Händler und habe den reklamiert . Der Händler hat einen neuen LMM geordert als ich den abholen wollte meinte er,er bräuchte einen Prüfbericht das der alte LMM auch wirklich defekt ist . Ich habe dann den alten LMM wieder eingebaut Fehlerauslesung gemacht (LMM war NIO) Danach habe ich den neuen LMM eingebaut (Auto läuft perfekt und LMM war nicht mehr als Fehler hinterlegt) .
    Beide Berichte habe ich ausgedruckt und bin mit dem alten LMM zum Ersatzteilhändler gefahren und dort abgegeben er meinte OK das reicht so .
    Nun nach einigen Wochen schreibt der Ersatzteilhändler mich an das der LLM von Hersteller geprüft wurde und angeblich IO ist der Prüfbericht + alter LMM liegen bei Ihm und er möchte jetzt den neuen LMM bezahlt haben .
    Das kann doch nicht sein ich habe den alten LMM und den neuen LMM zwei mal ein und ausgebaut und jedes mal spinnte das Auto bei dem alten Luftmassenmesser .
    Hatte irgend Jemand schon mal so einen Fall ? Wie sol man da jetzt vor gehen ?
    Vielen herzlichen Dank !

    yama schrieb:

    Bei mir es das, manchmal wenn ich im Ampel stehe (Motor warm) kommt weißes Rauch von dem Auspuff ohne Kühlwasser oder Öl verlust.. Wenn ich die Stecker von LMM abzeihe, es andert sich nichts….( gelbe lampe leuchtet)
    fehlerspeicher seigt : lamda sonde bank 1 ….. habe ich den gewechselt, hat aber leider nicht geholfen und die ( gelbe Lampe leuchtet manchmal und machmal es ist aber weg. Opel Zafira 1,8l, 125 ps, 2003

    Karl schrieb:

    Weisser Rauch aus dem Auspuff steht in keinem Zusammenhang mit dem Luftmassenmesser.
    Es könnte darauf hinweisen, dass Kühlwasser verbrannt wird. Vielleicht muss die Zylinderkopfdichtung gewechselt werden?

    Dompfaff schrieb:

    Normalerweise bedeutet weißer Rauch: “habemus papam”.
    Das bedeutet, dass ein neuer Papst gewählt wurde!

    Karl schrieb:

    Der war gut:)

    Moritz schrieb:

    Hallo,

    mein Fehlerspeicher wirft den Fehler LMM aus.

    Bei den Details steht folgendes:

    LMM Spannungswert 0,08 V.

    Das kommt mir doch recht niedrig vor, der sollte doch höher sein. Lässt das auf einen defekten LMM schließen oder sollte der Defekt doch woanders gesucht werden?

    Problem ist, dass der Motor läuft, aber nur mit Gas geben, im LL geht er sofort aus, mit LMM und auch mit abgezogenem Stecker.

    Danke und Grüße

    Karl schrieb:

    Hallo,
    es ist wirklich schwierig eine Ferndiagnose zu stellen. Dass der Motor im Leerlauf sofort ausgeht, ist nicht typisch für einen defekten Luftmassenmesser. Evt. sind der Luftmassenmesser und andere Ersatzteile defekt.
    Eine Variante wäre es, dass Sie einen neuen Luftmassenmesser einbauen. Sollte der Fehler verschwinden, um so besser. Falls nicht, bieten die meisten Lieferanten ein Rückgaberecht an.

    Sena schrieb:

    Hallo habe mir einen mercedes gekauft e240 w11 model bj2003 nun zu meinem problem beim kalt starten zeigt der verbrauch bis zu 33 l das ist doch nicht normal hat jemand auch das problem gehabt ach ja motor läuft ganz normal

    mbkv schrieb:

    Hallo ich fahre einen Citroen Jumper. Die Motorkontolleuchte ging an und beim auslesen hieß es Luftmengenmesser defekt. Diesen habe ich erneuert und nach Fehlercode löschen abermals ausgelesen: jetzt heißt es immernoch das ein Luftmengenmesser fehlerhaft sei allerdings steht jetzt schwebend dahinter?
    Jetzt bin ich etwas ratlos.

    Radon schrieb:

    Bei dem “Trick” mit dem Abstecken sich darauf zu verlassen, dass der LMM in Ordnung ist, wenn sich der Leerlauf merklich ändert ist ein Trugschluss!

    Hatte ich mich auch zuerst drauf verlassen – bis ich dann mal ne Runde gefahren bin mit abgestecktem LMM – läuft im Leerlauf zwar wie ein Sack Nüsse ( mit angestecktem LMM gleichäßig bei 800 Touren ) aber oben heraus ab 2000 Touren bringt er wieder seine gewohnte Leistung während ich mit angestecktem LMM bergauffahrten quasi meiden muss weil er bei 2500 Touren nur noch zuckt und ruckelt und nicht weiter steigert…

    Kai schrieb:

    Ich habe ein Problem. Wenn ich den Stecker abziehe von dem LMM passiert gar nichts an Fahrzeug. Verbrauch ist aber in unermessliche angestiegen. Vorn ca. 3 Monaten TüV gemacht und Abgaswerte waren I.O..

    Neuen LMM habe ich hier liegen. Gibt es auch eine Sicherung für den LMM?
    Ich kenne das eigentlich nur das wenn man den Stecker abzieht das der Motor eigentlich sehr unruhig wird, macht er aber nicht dreh normal weiter.

    Vielleicht kann mir ja mal einer eine Antwort geben.

    Danke und Gruß Kai

    Thomas schrieb:

    Hi!

    Bin mit meinem 2.0 TDI PD liegen geblieben. Erst nahm der wagen kein Gas an(inkl. Glühwendel), später fing der Motor das sägen an und ging dann ganz aus.
    Fehlerspeicher spuckt aus, dass der LMM defekt sei. Habe nun den LMM abgezogen. Keine besserung…. Sollte der Wagen per Notlauf nicht eigentlich besser laufen?

    BG

    Mario schrieb:

    Bei meinem Airbus 320, rappelt abbinden zu das linke Triebwerk, wenn ich beschleunige reist auch des öfteren die Schubkraft ab. Bei 3500 Fuß ist alles wieder normal. Ist der LMM vielleicht defekt?

    Tom schrieb:

    Hallo.

    Ich fahre einen Mercedes Benz C 200 Kompressor, Bj 05/2001 mit 163 PS W203

    Wenn ich das Fahrzeug das erste mal am Tag starte, dann ruckelt das Fahrzeug sehr stark (Drehzahlschwankungen 500-1000).
    Das dauert dann zwischen 10-30 Sekunden und danach läuft er den ganzen Tag sehr rund und sauber. Keinerlei Drehzahlschwankungen mehr. Egal wie oft ich ihn starte, es ist alles wie es soll.
    Der Fehlerspeicher wurde bei MB ausgelesen. Es waren keinerlei Fehler gespeichert.
    Gewechselt habe ich
    Teillastentlüftungsschläuche inkl. dem Ventil,
    Zündkerzen,
    Kühlmittelthermostat,
    Kühlmittel Temperaturfühler,
    Luftfilter.
    Alles ohne Erfolg.
    Wenn die 10-30 Sekunden vorüber sind, dann ist komischerweise alles normal.
    LMM wurde durch MB überprüft und für NICHT Defekt empfunden.

    Ich bin mittlerweile ratlos und hoffe auf Ihre Hilfe.

    Gruß aus NRW

Hinterlasse eine Antwort